    本软件的使用平台是Microsoft office的组件Excel，也可在WPS专业增强版上运行。需要在安装office时完整 安装VBA工程项目，否则可能会在使用中出现问题。

    现在不少人用的办公软件是WPS，但在大多数版本的WPS里面“宏”的功能是锁定的。 建议你换成WPS 2016专业增强版，如WPS表格10.8.0.5562，这款软件不带广告，有开发工具VBA环境（宏功能），支持阅读和输出PDF文件，非常好用！ 【点我下载】


    安装后，点击【开始】→【程序】→【具才…】→选择适当程序→【启用宏】。

    如果不能正常打开软件，退而求其次的办法就是先打开Excel，再用Excel的【文件】→【打开】来实现软件的打开。

    安装文件夹（默认D:\jcjccj...）里的文件为（Excel2003环境中的文件名相同，只是后缀名为.xls)：

    zdfb.xlsm（双条件自动分班）

    zdfb2.xlsm（多条件自动分班）

    zdfb3.xlsm（无成绩自动分班）

    zkz.xlsm（有存根准考证）

    zkz8.xlsm（无存根准考证）

    kczc.xlsm（考场座次编排-川字型）

    kczc2.xlsm（考场座次编排-十字型）

    jkbp.xlsm（监考编排-单堂逐次安排）

    jkbp100.xlsm（监考编排-多堂一次安排）

    cjtzd3.xlsm（成绩通知单制作）

    xscj.xlsm（学生成绩统计-校内同级多班）

    dxlk.xlsm（学生成绩统计-多校联考）

    jz.xlsm（奖状批量打印）

    cjcx.xlsm（成绩查询）

    kczc.xlsm（考场座次编排）

    zwb.xlsm（考场座位表及桌签制作）

    cjhzxt.xlsm（成绩汇总）

    dbtj.xlsm（标准分转换）

    df.xlsm（教师登分）

    fdtj.xlsm（成绩分段统计）

    fldy.xlsm（分类分栏打印）

    jjm.xlsm（文件加解密）

    txl.xlsm（文件加解密）

    jmtj.xlsm（卷面成绩统计）

    dkgz.xlsm（单科成绩跟踪分析）

    jp.xlsm（民主测评计票）

    pwdftj.xlsm（评委打分统计）……

    如果你的电脑上同时安装有金山WPS和Microsoft office，则有可能出现自动用WPS表格打开本软件，导致 无法继续运行，处理办法是将文件的默认打开方式修改为Excel。具体先选择 一个Excel文件，右击鼠标→【打开方式】→选择默认程序→【所有.xlsm文件都用这个应用打开】→【确定】。


    系统使用非常方便，你只要使用过 Excel就行。无需培训，上手即会用，操作 极为简单。

    各软件一般都有自己的主菜单，如果不在页面的底部，就在顶部的“加载项”中。 特别注意，多数具才软件在Excel2007/2010/...上启动后，需要点击“加载项” 菜单，便会显示具才软件的自定义工具菜单。这个工具栏如不点出你就无法工作。 个别具才软件（如成绩查询）无自定义工具栏。

    如果你在Excel主菜单上看不到“加载项”， 则请执行【文件】→【选项】→【自定义功能区】，右侧选定“加载项”，【确定】 即可看到加载项了。如不能执行上述操作，则可能是你的office的VBA组件没有 完整安装所致。

    如果要导入已有数据（名单、成绩等），可通过软件自带的“导入数据”按钮实现， 但这并不一定就是最简方法。亦可通过复制并粘贴数值实现。有时直接粘贴过来的数据可能 其格式会影响软件的使用（如身份证号，粘贴后一是可能最后四位变成0，二是会在首尾出现 其他字符，但末位为X的不会）。为此，你可将源数据复制后粘贴到记事本上，查看或 处理到无问题，再从记事本上复制到Excel即可。数据导入完成后，则应先关闭不用的文件， 再执行主菜单中的命令。

    已注册软件在使用时通过“另存为”等措施保存到同机其它文件夹后，会出现 注册失效现象，处理办法是将原安装文件夹D:/jcjwcj...中的注册信息文件zc.txt也 复制到该文件夹。

    具才软件随时都在修改完善，所以建议你隔段时间就到http://www.gswycjc.com 重新下载安装更新一次，只要电脑硬盘不换，以前的注册码仍然有效。


    具才系统各软件基本功能大多都是免费的，但有的软件人数容量、连续打印等功能受到限 制，您如果想解除限制，则需注册。综合版（含二十多个子软件）优惠价380 元；单个软件：自动分班、考场座次编排200元，其余均为100元。 需要说明的是，多数软件（如分类分栏打印、标准分转换统计、单科跟踪、成绩汇总、分段统计、成绩查询、教师登分、 通讯录、考场座位表制作、民主测评计票、文件加解密、评委打分统计等）是免费赠送，无需注册。

    如你确定要注册，请在软件安装后打开某个软件（如考场座次编排系统）， 点击软件专用菜单里的“注册”按钮，在注册码框中随便输入几个字符，确定，就会 出现机器码，将其复制并发给软件作者，付费后，作者就会及时给你发回注册码。

    注册后，不仅解除了功能限制和时间限制，还会由你来为软件冠名： 可将软件名称中的“具才”二字替换成你的命名（如贵单位名）。

    付费方式：

    一是微信支付：作者微信账号是gswycjc，可直接扫码支付：

    扫码加友：

    二是支付宝支付，作者账户是13830201118（账户名显示“*具才”的）。

    三是银行支付：打款到农行6228484048427157479,或工行6222082707000570296， 户名陈具才。然后发短信到13830201118通知作者。

    四是需要发票者通过第三方支付：可到天空云软件商城http://soft.regsky.com，打开该网页后输入软件名称关键字（如“具才”）搜索就可找到相应软件，点击“立即购买”，提交注册表单，填写订单时请勾选“需要发票: 需另外支付发票递送费×元”。点击下面链接可直接到达该软件发票订单提交网址：

    具才教务与成绩管理系统综合版

    具才自动分班系统

    具才考场座次编排系统

    具才准考证制作系统

    具才学生成绩统计管理系统

    具才多校联考成绩管理系统

    具才监考编排系统

    具才成绩通知单制作系统

    具才荣誉证书制作系统

    切记向作者告知你的知机器码(打开软件，点击专用菜单里的“注册”按钮，确定，就会出现机器码，将其复制并发给软件作者，同时告知你的单位和姓名)。

    付费后，你会很快得到注册码授权，此码请妥善保存，以备后用。获得授权后，请再点击“注册”按钮，输入相应信息，注册方可成功。综合版只需注册一个软件，其他软件便同时注册了。

    作者本人没有开办公司，但也可为你以个人方式办理并邮寄发票（仅限直接向作者付费者，并需另付邮寄费用20元，可计入软件价款。邮局实收文件邮寄费用21元）。


本软件的研发者是陈具才，版权所有，侵权必究。

E-mail：gswycjc@139.com

QQ：136391623

微信：gswycjc，可直接扫码加友：

软件官方网站：具才苑 http://www.gswycjc.com 这里你可随时得到软件的最新版本。


    软件特点：①对Excel进行深度开发，利用VBA语言编写程序，自设功能，自定义函数，自制菜单和按钮，可在Microsoft Excel平台上运行，亦可在WPS专业增强版平台上运行；②系统含有二十多个子软件；③根据学校的实际需要设置有关功能，是教育管理部门、学校领导、教务人员、班主任、教师的得力助手；④只要导入原始数据，施以无需记忆的按钮操作，依托贴心的人机对话功能，就可自动得到各种结果，无须专门培训；⑤与同类软件相比，优势在于项目的齐全性、操作的方便性、功能的实用性、价格的低廉性（其中二十多个子软件中大多数属于免费配赠软件）。

    具才教务与成绩管理系统综合版【软件下载】 含有下列二十余个子软件。

    1.自动分班。三种分班方式：①双条件自动分班，按照性别和成绩的均匀搭配进行分班。可以为特定学生预设目标班级；②多条件自动分班，分班时综合分析十一项条件：性别、总分、两个自定义特征、七个学科成绩，电脑会将这些学生均衡摊派到各班；③无成绩自动分班，按照性别、户籍和其他条件（如来源校、寄宿生、指标生、借读生、寄宿生、艺体生、团员、骨干生、问题生等）均匀搭配原则分班，可以为特定学生预设目标班级。【软件下载】【操作详解】

    2.考场座次编排。在单位之间、单位内部考生之间随机排序的条件下，使同考场内同单位考生前后不相邻（川字型），左右也不相邻（十字型），亦可使成绩差距大的考生不相邻。可自动生成每个考生的考号，生成各单位考生在每个考场的人数分布统计表。不仅可用于大型统考（以学校为单位），亦可用于校内考试（以班为单位，可使同级各班的同学插开考试，也可使不同年级同学一起插开考试）。【软件下载】【操作详解】

    3.考场座位表制作。用于制作考生的考场座位示意表、桌贴，并可轻松按单位（班级）打印输出安排情况。特别当各考室人数不等、座位排布不尽相同时，本软件大有用武之地。

    4.监考编排。①多堂编排：如果各堂考试的监考一次性安排，各人每次监考的考室不固定，配对亦不固定，则适合用此软件。②单堂编排：适合于每次开考前安排监考（或各堂考试监考人员不变）的监考安排，也适合于高考、中考等考前抽签性质的监考安排（可有效避免抽签费时费力、挑三拣四的弊端）。共有三种编排方式：一是随机编排的同时优先考虑同一单位的尽可能避开；二是随机编排的同时优先考虑男女搭配；三是无条件随机编排。【软件下载】

    5.学生成绩统计。科目容量15科，班级数、学生数无限制。很多统计项目都由用户自行设定，适合各级各类学校同一年级的学生成绩统计分析评比。自动统计输出项目：各班和全体学生的各科考试人数、总分、均分、最高最低分、及格（自定及格标准）人数、及格率、高分人数、高分率、低分人数、低分率、总分各分数段（自定）人数分布、各名次段（自定）人数分布。其中高分、低分标准可预先指定，亦可规定总人数的百分之几，电脑按规定进行统计。各科及总分前n名（自定）的学生光荣榜（成绩与名次）、各班前n名的学生均分。每个学生各科及总分的排名。各科及总分各分数段（自定）、各名次段（自定）人数在各班的分布。各班前n科（自定）及全科合格人数及全合率。特别地，系统还可统计所有任课教师的成绩！【软件下载】【操作详解】

    6.多校联考成绩管理。很多统计项目都由用户自行设定，适合各级各类学校同一年级的学生成绩统计分析评比。自动统计输出项目：各校和全体学生的各科考试人数、总分、均分、最高最低分、及格（自定及格标准）人数、及格率、高分人数、高分率、低分人数、低分率、总分各分数段（自定）人数分布、各名次段（自定）人数分布。其中高分、低分标准可预先指定，亦可规定总人数的百分之几，电脑按规定进行统计。每个学生各科及总分的排名。各科前n名（自定）光荣榜（成绩与名次）、各校前n名的学生均分。各校前n科（自定）全科合格人数及全合率。特别地，系统还可统计全体教师的成绩。【软件下载】【操作详解】

    7.成绩通知单(通家书)制作。适用于学生成绩通知单（通家书）的批量打印制作。执行“连续打印”命令，按提示输入要打印成绩单的班级，电脑就会自动一次性打印该班全部学生的成绩通知单。每张A4纸打印一个或两个成绩单。分单次考试、两次考试、三次考试三种制作类型。除了输出本人原始成绩外，还会自动输出该生各学科的班内名次、级内名次。同时会输出各学科（含总分）的班均分、班最高分、级均分、级最高分，供学生及其家长参考。该系统最适合班主任、年级组、教务处、政教处使用。【软件下载】【操作详解】

    8.卷面成绩统计分析。主要统计项目：每个学生的总分、名次；各题在各班和全级的均分、最高分及其人数、最低分及其人数、频率最高得分及其人数；总分在各班的各分数段人数分布、前×名在各班的人数分布、光荣榜等。还会算出各任课教师的均分、及格率、优秀率等。

    9.单科成绩跟踪分析。对单科12次考试成绩进行前后跟踪对照分析，每个学生的进退情况一目了然。

    10.学生成绩标准分统计分析。自动完成项目：①每个学生各科和总分的名次及其各种排序；②每个学生各科成绩的标准分；③全班各科成绩的均分、标准差、及格人数/率、最高最低分；④各科和总分各分数段的人数。

    11.教师登分。可由电脑通过查找学号（或考号）进行单科登分，也可由电脑按学号、考号的顺序进行多科登分。支持姓名的模糊查找。为避免录入出错，还加配了朗读配合功能。

    12.成绩查询。凭借学号（或考号）和姓名，可查询个人12次考试的成绩详单。

    13.准考证制作。适用于准考证的批量打印制作。有存根的每张A4纸打印2个准考证，无存根的每张A4纸打印8个或4个准考证，支持照片打印。【软件下载】【操作详解】

    14.荣誉证书制作。适用于荣誉证书的批量打印制作。【软件下载】

    15.成绩汇总。适用于将多种不同的成绩表快速汇总在一起。如在各学科阅卷组将各自的电子登分册交上来后，将每个学生的各学科成绩合并在一起。

    16.评委打分统计。可各去掉一个最高最低分，也可各去掉两个最高最低分。

    17.通讯录。管理员既可在前台进行单条记录的录入、修改、删除，也可进入后台做批量录入、修改和删除。

    18.民主测评计票。唱票时，轻轻点击鼠标，电脑自动进行计票。可用于学生对教师的教学情况测评、教职工年终考核民主测评、评优选先民主测评等。

    19.文件加解密。文件加密/解密软件，可靠性极强，会为重要文件或隐私文件（包括照片）进行加密。

    20.分类分栏打印。如新生分班结果、考场编排结果等需要按班级（或学校）分类并分两栏、三栏打印输出。

    21.分段统计。自行设定统计分数段，自动完成各学科各分数段人数的统计，同时还会顺便算出各科的总分、均分、最高最低分、人数等。


使用说明

    1.本系统是一个单机版成绩查询软件，可查询12次考试的成绩详单。

    2.管理员可修改自己的密码，管理员初始密码admin，请务必修改并牢记。

    3.请管理员不要在后台点击关闭按钮（这样退出会造成编辑栏、工具栏异常）。一旦出现这种情况，请重新打来本软件再正常退出即可。

    4.如遇重装系统等导致开始菜单程序中无本软件，则请重新安装。只要D盘原安装文件夹及其文件未删除，重新安装后以前的数据会保留的。

    详细请见操作指南。


    自动统计输出项目：

    ①每个学生的总分、名次；

    ②各班和全级的各科均分、及格(优秀)人数、及格(优秀)率、 最高分等；

    ③前×名在各班的人数分布；

    ④系统还可一次性自动调出各科前n名光荣榜。

    说明：及格(优秀)标准、考试课目可按实际情况自行设定。


    适合各级各类学校同一年级的学生成绩统计分析评比。

    自动统计输出项目：

    每个考生的总分、名次等；

    各班和全体的平均成绩及其统计人数；

    各班和全体的各科最高分及其人数；

    各班和全体的各科最低分及其人数；

    各班和全体的各科及格人数和及格率；

    各班和全体的各科优秀人数和优秀率；

    各班和全体的总分各名次段人数分布；

    各班和全体的总分各分数段及其以上人数分布；

    各班和全体的各科优秀人数和优秀率；

    各班和全体的各科优秀人数和优秀率；

    各班前n名的学生均分；

    自动调出各科前n名光荣榜。

    系统还可算出各任课教师的成绩。

    详细请见操作指南。


    最适合年级备课组或任课教师个人使用。

    对单科每次考试成绩进行前后跟踪对照分析，每个学生的名次 进退情况一目了然。

    自动完成项目：每个学生每次考试的名次、升降情况，还会统 计出每次考试各班和全级的：均分、超均人数、各分数段人数、最高最 低分及其人数、高频分数及其人数、平均升降情况等。


    适合于不分班级或单个班级的成绩统计。自动完成项目：

    ①每个学生各科和总分的名次及其各种排序；

    ②每个学生各科成绩的标准分；

    ③全班各科成绩的均分、标准差、及格人数/率、最高最低分；

    ④各科和总分各分数段的人数。


    具才教师登分系统避免了按记分册登分的查找不便之处，教师 可一边翻试卷，一边敲键盘，一气呵成。

    可由电脑通过查找学号（或考号）进行单科登分，也可由电脑 按学号、考号的顺序进行多科登分。支持姓名的模糊查找。

    先录入你的学生的学号（或考号）和姓名，然后就可使用 登分系统了。


    最适合于县市教育局统一进行的高中招生，或若干学校联考招生。报名及考试结束后， 将各校招生人员集中在一起，由一名微机员操作，将操作情况投影到大屏幕上供大家了解 和监督，录取的全部工作会在半小时内完成。

    详细请见操作指南。


    适合于各种由评委打分的竞赛的统计评比工作。

    可各去掉一个最高最低分，也可各去掉两个最高最低分。


    本软件专门用于学生成绩通知单的批量打印制作。每张A4纸打印2个成绩单。

    除了通知本人的各科成绩、总分、排名等，还有各科的均分、最高分供参考。

    详细请见操作指南。


    提供考试分析和试卷讲评的依据，最适合年级备课组或 任课教师个人使用。她为考后进行学情分析和试卷讲评提供 最基本、最权威、最科学的依据，是各科教师的和年级学科组 的得力助手。

    软件会自动算出一科考试同级各班的以下统计数据： 每个学生的总分及其名次、各题平均成绩、各题最高成绩及其 人数、各题非零最低分及其人数、各题出现频率最高的得分及 其人数、总分各名次段人数分布、总分各分数段人数分布、 总分的均分及最高最低分、及格人数及其及格率、优秀人数 及其优秀率等。

    还会算出各任课教师所带班级所有学生的均分、 及格率、优秀率等。


    本软件专门用于准考证的制作打印。

    可以进行准考证的批量连续打印。

    打印机使用A4纸，每页打印3个准考证及其存根。

    如需打印照片，须在本软件安装文件夹D:/jcjwcj…中新建“照片”子文件夹， 并将考生照片全部放在这个文件夹中，要求必须是JPG格式。考生数据表中“照片代号” 必须是相应考生照片的文件名的前缀，如某考生照片名是“新寨中学张武.jpg”，则此 考生的照片代号即为“新寨中学张武”，注意必须去掉后缀jpg。照片大小建议为150×200像素。

    详细请见操作指南。


    具才学籍管理系统以Excel为操作平台，数据库是Access的。主要服务对象为中小学， 其他类型学校亦可做适当设置后使用。系统主要功能如下：

    1、基本设置：课程设置、级别设置、班别设置。使用本软件前必须进行设置， 以使软件的功能与贵校实际相吻合。如果不做设置，就录入信息，则会使电脑无所适从， 造成不可预知的错误。

    2、权限管理：用户有三类：①一般用户，可查看全部信息；② 高级用户， 可查看全部信息，可录入学生信息，可进行基本设置；③管理员，享有所有权限， 包括修改信息、添加删除各类用户。系统预设普通用户cjc密码cjc、高级用户 gswycjc密码gswycjc、管理员admin密码admin，你可以管理员身份登陆后修改密码、 增减用户。如遇提示没有权限时，可执行“重新登录”以再次确认身份。

    3、学籍管理：有学籍录入（批量）、学生异动（休学、复学、退学、转学、 调班）、信息查询（多条件查询）、毕业划转等，也有学籍卡批量打印功能（学生异动 时需要打印，毕业时也需要打印存档）。

    4、成绩管理：有成绩录入（批量，含补考）、成绩查询、成绩变动等。

    5、详情请在运行该软件后点击“使用帮助”察看。

    6、详细使用说明：http://gswycjc.com/yzrj/xjgl/xjgl.htm


    1.先行测试。任意(左边标题列中有姓名的)单元格中鼠标单击一次，你会发现该单元格的数字 （票数）会增加1；右键点击一次数字减少1。

    2.会用后即可点击“全部清除”，以便正式开始你的工作。

    3.录入被测者姓名，修改测评项目名称及其所占分值，还有各等次所占权重 （如35%，应录入0.35）。

    4.唱票录入。不小心点错时只需右键在同一位置再击一次。注意随时保存。

    5.需要时请点击“计算得分”、“降序重排”或“打印”。打印时你无须 设置页面，只需放入A4纸，电脑会自动打印有名单的部分，不打印空白部分。

    6.本软件可用于学生对教师的教学情况测评、教职工年终考核民主测评、 评优选先民主测评等。

    7.本软件设计容量300人。容量不够用者可联系作者：gswycjc@163.com


    1.本系统根据班主任工作实际需要而制作，界面友好，使用便捷，功能强大。
<p>　　2.主要功能有：
<p>　　（1）操行评语功能。系统已分类建立了评语库，可供班主任给学生写评语时直接调用，
不需打字，点击选取即可。使用者可以维护评语库，增加或删除评语。
<p>　　（2）成绩管理功能。班主任可将已有成绩直接批量导入。
<p>　　（3）学生信息导入功能。班主任可将已有学生学号和姓名直接批量导入。
<p>　　（4）通家书一次性打印功能。当学生成绩和评语录入后，只要点击一个按钮，
电脑就会自动将全班学生的通家书一次性打印出来。每个学生打印在一张A4纸。
内容有：放假通知、成绩单（含极具参考价值的全班各科均分和最高分）、操行评语、
操行等级、班主任姓名电话、家长意见栏等。
<p>　　（5）更多功能会让您在使用中拍案惊奇的。
<p>　　详细请见操作指南。


  具才通讯录管理系统使用非常方便，可以输入任意条件查询。

  管理员既可在前台进行单条记录的录入、修改、删除，也可进入后台做批量录入、修改和删除。

  界面友好，功能实用，是单位、个人难得的电话簿好管家！